N54Tech.com - Your Source for International Turbo BMW Racing Discussion
(#151)
Old
Get A Gun Get A Gun is offline
New Member
 
Posts: 13
Join Date: Mar 2013
Car: F30 n55
Default 05-02-2013, 08:55 PM

Quote:
Originally Posted by Eric SS
Do they have an Alpina flash for the F30? One of my biggest gripes on my new car is the lack of being able to see what gear I'm in in D. Coming for a DCT 335is I got used to being able to always see my gear.
So can this be done to the f30s. Will it benefit the the performance.
Also what cables and software do you need to do this.
Reply With Quote
(#152)
Old
cartmanr6's Avatar
cartmanr6 cartmanr6 is offline
New Member
 
Posts: 4
Join Date: May 2013
Car: 335i E90 LCI
Default 05-21-2013, 04:30 AM

I got a problem there.
My Car: E90 335i LCI N54 from 12/2009.

Just before flashing i get an error (see attached files).
I used SPDaten v49.3.
Everything else works just fine (INPA, Tool32, NCS Expert...)
Coding is still working.

WinKFP Setup seems fine -> I can go through the DIY without a Problem.
After pressing the button for flashing i get the Message "You can Flash 62 more times...".
To that point everything is fine.
3 sec later i get that error.

"SECURITY ACCESS DENIED" <- Sounds a bit weird.
"ECU CONDITIONS NOT CORRECT" <- ?!

I'm wondering because like i said everything else works just fine...
I can also flash other ECU's.
Only my TCU won't work...

Luckily my Gearbox is still working

Settings are fine, has to be another problem...
Someone got an idea?
Attached Images
  

Last edited by cartmanr6; 05-21-2013 at 05:04 AM..
Reply With Quote
(#153)
Old
07tundra's Avatar
07tundra 07tundra is offline
Junior Member
 
Posts: 242
Join Date: Mar 2012
Car: a slow one
Default clearing - 05-21-2013, 06:01 AM

Quote:
Originally Posted by teknic90
Good call . Going to do this first thing tomorrow! Here's the reset for everyone's benefit

1) foot off accelerator, hit ignition on
2) hold accelerator down for 30 seconds
3) WHILE HOLDING ACCELERATOR hit ignition button again to turn the car off
4) once off, remove foot from accelerator.
is it cool to do this after the flash is in?
Reply With Quote
(#154)
Old
nguyenvn nguyenvn is offline
Junior Member
 
Posts: 222
Join Date: Mar 2013
Car: 2007 335i E92
Default 05-21-2013, 06:28 AM

Quote:
Originally Posted by cartmanr6
I got a problem there.
My Car: E90 335i LCI N54 from 12/2009.

Just before flashing i get an error (see attached files).
I used SPDaten v49.3.
Everything else works just fine (INPA, Tool32, NCS Expert...)
Coding is still working.

WinKFP Setup seems fine -> I can go through the DIY without a Problem.
After pressing the button for flashing i get the Message "You can Flash 62 more times...".
To that point everything is fine.
3 sec later i get that error.

"SECURITY ACCESS DENIED" <- Sounds a bit weird.
"ECU CONDITIONS NOT CORRECT" <- ?!

I'm wondering because like i said everything else works just fine...
I can also flash other ECU's.
Only my TCU won't work...

Luckily my Gearbox is still working

Settings are fine, has to be another problem...
Someone got an idea?
VIN entered correctly? Or try unchecking UIF write in configuration. Since I have a JB4, whenever I code/flash I have to be in map 0.
Reply With Quote
(#155)
Old
harry$ harry$ is online now
Junior Member
 
Posts: 52
Join Date: Aug 2009
Default 05-21-2013, 07:53 AM

What version of bmw standard tools are you using?
Reply With Quote
(#156)
Old
halcyon026 halcyon026 is offline
New Member
 
Posts: 19
Join Date: May 2013
Car: 08 335XI
Default 05-29-2013, 09:16 AM

Anyone in Boise, ID that does this flash??
Reply With Quote
(#157)
Old
v1ru3 v1ru3 is offline
New Member
 
Posts: 9
Join Date: May 2013
Car: 07 335i
Default 05-29-2013, 03:52 PM

I did it yesterday, runs pretty good.
Did you get a chance to do it?

Quote:
Originally Posted by 335iTT
Hmm- 05/07 production-- check!

Looks like I can benefit from this flash-- anyone around Atlanta area that has tried it successfully?

J
Reply With Quote
(#158)
Old
Hellraiserharris's Avatar
Hellraiserharris Hellraiserharris is offline
Junior Member
 
Posts: 185
Join Date: Apr 2013
Car: 14' 435i
Default 05-29-2013, 05:29 PM

Anybody in the South Carolina are that can do this coding?


14' 435i. M-Sport, JB4 Stage 2, BMS Intake, more to come
Reply With Quote
(#159)
Old
nguyenvn nguyenvn is offline
Junior Member
 
Posts: 222
Join Date: Mar 2013
Car: 2007 335i E92
Default 05-30-2013, 05:27 AM

Quote:
Originally Posted by Hellraiserharris
Anybody in the South Carolina are that can do this coding?
I can do it if you come here to Charleston.
Reply With Quote
(#160)
Old
PR3CI5N335i's Avatar
PR3CI5N335i PR3CI5N335i is offline
Need4Speed
 
Posts: 393
Join Date: Nov 2011
Car: 2010 E90 335i M-sport
Default 05-30-2013, 08:44 AM

Quote:
Originally Posted by cartmanr6
I got a problem there.
My Car: E90 335i LCI N54 from 12/2009.

Just before flashing i get an error (see attached files).
I used SPDaten v49.3.
Everything else works just fine (INPA, Tool32, NCS Expert...)
Coding is still working.

WinKFP Setup seems fine -> I can go through the DIY without a Problem.
After pressing the button for flashing i get the Message "You can Flash 62 more times...".
To that point everything is fine.
3 sec later i get that error.

"SECURITY ACCESS DENIED" <- Sounds a bit weird.
"ECU CONDITIONS NOT CORRECT" <- ?!

I'm wondering because like i said everything else works just fine...
I can also flash other ECU's.
Only my TCU won't work...

Luckily my Gearbox is still working

Settings are fine, has to be another problem...
Someone got an idea?
Did you ever get this problem resolved? My cars production was 09/2009 which means I'd probably have the same trouble you are.
Reply With Quote
(#161)
Old
SteveAZ's Avatar
SteveAZ SteveAZ is offline
Demigod
 
Posts: 1,763
Join Date: Oct 2012
Car: 135i
Default 05-30-2013, 01:06 PM

^ I did an 09 e90 with paddle shifters. Although I'm unsure of exact build date, I had no such issues. You could pm AZ335IAT and confirm the build date as it was his car.


Click on the banner to visit our online store....

To view our complete Stage 2 LPFP installation video click here
For questions, support, or to review logs...please email us at bmw.fuelkits@gmail.com
Check us out on Facebook!
Fuel-It! is a division of Superior Innovative Solutions LLC

Last edited by SteveAZ; 05-30-2013 at 01:58 PM..
Reply With Quote
(#162)
Old
Hellraiserharris's Avatar
Hellraiserharris Hellraiserharris is offline
Junior Member
 
Posts: 185
Join Date: Apr 2013
Car: 14' 435i
Default 05-30-2013, 01:40 PM

your suppose to use the part 2 flash if your paddles don't work.

(Alpina B3 Flash Part II: DIY for not working paddles Shifters after flash)

http://www.bimmerboost.com/showthrea...rs-after-flash


14' 435i. M-Sport, JB4 Stage 2, BMS Intake, more to come
Reply With Quote
(#163)
Old
Russell @ BMS's Avatar
Russell @ BMS Russell @ BMS is offline
Moderator
 
Posts: 4,861
Join Date: Nov 2008
Car: 2009 335i AT
Cool 05-30-2013, 02:49 PM

Quote:
Originally Posted by SteveAZ
^ I did an 09 e90 with paddle shifters. Although I'm unsure of exact build date, I had no such issues. You could pm AZ335IAT and confirm the build date as it was his car.
Build date should have been around 02 or 03-2009 as warranty was up in early May.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#164)
Old
myst3k myst3k is offline
New Member
 
Posts: 1
Join Date: May 2013
Car: 2010 535i xDrive
Default 05-30-2013, 04:16 PM

I just tried this on my 2010 535i xDrive M-sport build date 05/09. It bricked the tranny for a bit till I flashed back GKE215 to ZB 7601460. I initially went to ZB 7601458 which supposedly enables sport mode, but it made my car feel sluggish. ~May~ have needed to do the tranny adaptation reset, but happy its back to normal pulls on JB4 G4 map 5 with E85.

Hopefully this post may save someone else from bringing it back to the deal if they try this with no success.
Reply With Quote
(#165)
Old
Hellraiserharris's Avatar
Hellraiserharris Hellraiserharris is offline
Junior Member
 
Posts: 185
Join Date: Apr 2013
Car: 14' 435i
Default 05-30-2013, 05:27 PM

Quote:
Originally Posted by nguyenvn
I can do it if you come here to Charleston.
send me a pm and give me a price and how to contact you when I can get there. thanks


14' 435i. M-Sport, JB4 Stage 2, BMS Intake, more to come
Reply With Quote
(#166)
Old
Caruso0644's Avatar
Caruso0644 Caruso0644 is offline
Junior Member
 
Posts: 64
Join Date: Jul 2011
Car: E92 335i
Default 05-30-2013, 07:41 PM

Can anyone perform this flash for me up in the Albany, NY area? I'll even take a couple hour drive...



15' M4 / 08' E92 335i : Montego Blue : JB4-G5 : DCI : BMSMeth : BMSoilCC : VRSF DP's : VRSF Front Mount : 19" Vertini Magic : Bridgestone RE-11 : Carbon CSL Trunk Lip : MtechRearBumper : Mtech FrontBumper <----------- FOR SALE! $22k PM ME
Reply With Quote
(#167)
Old
SteveAZ's Avatar
SteveAZ SteveAZ is offline
Demigod
 
Posts: 1,763
Join Date: Oct 2012
Car: 135i
Default 05-30-2013, 07:45 PM

Quote:
Originally Posted by myst3k
I just tried this on my 2010 535i xDrive M-sport build date 05/09. It bricked the tranny for a bit till I flashed back GKE215 to ZB 7601460. I initially went to ZB 7601458 which supposedly enables sport mode, but it made my car feel sluggish. ~May~ have needed to do the tranny adaptation reset, but happy its back to normal pulls on JB4 G4 map 5 with E85.

Hopefully this post may save someone else from bringing it back to the deal if they try this with no success.
That's because this is a B3 flash....not B5...it is not compatible with your car. Nice job noting the original flash and getting it back to stock though!


Click on the banner to visit our online store....

To view our complete Stage 2 LPFP installation video click here
For questions, support, or to review logs...please email us at bmw.fuelkits@gmail.com
Check us out on Facebook!
Fuel-It! is a division of Superior Innovative Solutions LLC
Reply With Quote
(#168)
Old
v1ru3 v1ru3 is offline
New Member
 
Posts: 9
Join Date: May 2013
Car: 07 335i
Default errors stored after ALPINA B3 trans flash - 05-31-2013, 04:52 PM

Any of you guys seen anything like this after the flash? I scanned for errors using INPA and this is what i get.

I cleared the errors and try to rescan next week again. Car runs good and no check light engine.
Attached Images
   
Reply With Quote
(#169)
Old
SteveAZ's Avatar
SteveAZ SteveAZ is offline
Demigod
 
Posts: 1,763
Join Date: Oct 2012
Car: 135i
Default 05-31-2013, 04:58 PM

What's the error and are you talking under "engine" or "transmission". Under transmission there is a 510 or 520 error...don't recall which off the top of my head, that comes up and is fine...everybody gets it although last time I checked...I didn't have it but have done some additional coding for a paddles retrofit...either way it's okay. If it's something else...post it up.

Edit...I see you posted an image...but I can't read it. Maybe it's just me


Click on the banner to visit our online store....

To view our complete Stage 2 LPFP installation video click here
For questions, support, or to review logs...please email us at bmw.fuelkits@gmail.com
Check us out on Facebook!
Fuel-It! is a division of Superior Innovative Solutions LLC
Reply With Quote
(#170)
Old
v1ru3 v1ru3 is offline
New Member
 
Posts: 9
Join Date: May 2013
Car: 07 335i
Default 05-31-2013, 06:00 PM

You're right the attachments I've made are useless... these are the errors i got:
If i look under details i see most of these popped up around the date i did the flash (i looked at the mileage)...
Hope it's not an integration issue with the other modules i have...

Oh and, It's a 335i built 04/2007, no paddles.


E R R O R M E M O R Y
-----------------------
Date: 31.05.2013 19:36:15
Model: E89X
Scope: all control module
JobStatus: OKAY
Quantity: 23
-----------------------------------------------------------------
ADR Gen. name JobStatus
92 VIRTSG92 ERROR_ECU_SERVICE_NOT_SUPPORTED
-----------------------------------------------------------------


ADR Gen. name JobStatus Number of errors
Error code Kind of error


00 JBBF OKAY No Error stored


01 MRS OKAY No Error stored


12 DME/DDE OKAY 15 Error stored


CD99 84


CDAD 04


CDA1 04


CDA8 84


CD98 04


CD9C 04


CDA5 04


CD95 04


CDA0 04


2DC3 04


CD94 84


2F4C 04


CDA9 04


CDA6 04


CD9F 04


17 EKP OKAY No Error stored


18 EGS OKAY 1 Error stored


511B 61


20 RDC OKAY No Error stored


27 PGS OKAY No Error stored


29 DSC OKAY 1 Error stored


D357 24


36 TEL/MULF OKAY No Error stored


37 AMP OKAY No Error stored


40 CAS OKAY 3 Error stored


A0B1 28


A0B5 24


A118 21


53 IBOC OKAY No Error stored


54 RADIO OKAY No Error stored


55 ISPB OKAY No Error stored


56 FZD OKAY No Error stored


60 KOMBI OKAY 2 Error stored


A3AA 20


E104 20


62 MOSTGW OKAY No Error stored


63 MASK/CCC OKAY No Error stored


64 PDC OKAY No Error stored


6D FAS OKAY No Error stored


72 FRM OKAY No Error stored


78 KLIMA OKAY No Error stored
================================================== ===============


Quote:
Originally Posted by SteveAZ
What's the error and are you talking under "engine" or "transmission". Under transmission there is a 510 or 520 error...don't recall which off the top of my head, that comes up and is fine...everybody gets it although last time I checked...I didn't have it but have done some additional coding for a paddles retrofit...either way it's okay. If it's something else...post it up.

Edit...I see you posted an image...but I can't read it. Maybe it's just me
Reply With Quote
(#171)
Old
SteveAZ's Avatar
SteveAZ SteveAZ is offline
Demigod
 
Posts: 1,763
Join Date: Oct 2012
Car: 135i
Default 05-31-2013, 06:20 PM

I know that is close to the deadline but don't recall the cutoff. Do you get D1, S1, M1 indications showing the gear you're in?


Click on the banner to visit our online store....

To view our complete Stage 2 LPFP installation video click here
For questions, support, or to review logs...please email us at bmw.fuelkits@gmail.com
Check us out on Facebook!
Fuel-It! is a division of Superior Innovative Solutions LLC
Reply With Quote
(#172)
Old
v1ru3 v1ru3 is offline
New Member
 
Posts: 9
Join Date: May 2013
Car: 07 335i
Default 05-31-2013, 06:45 PM

the cutoff is 03/07, the flash was successful no issues there and yes, i get d1-d6 also s1-s6
i guess the only real error is this one:

E R R O R M E M O R Y
---------------------------------------
Date: 31.05.2013 21:06:57
ECU: GS19D
JobStatus: OKAY
Variant: GS19D
-------------------------------------------------------------
RESULT: 1 error in error memory !
-------------------------------------------------------------
511B Coding error
Error counter: 1
Logistic counter: 40
Mileage 100200 km
Battery Voltage 0.00 Volt
Output Speed 0.00 rpm
average wheel speed powered wheels 0.00 km/h
status ignition undefined 0-n
Coding was defective
Test conditions fulfilled
Error present now and already stored
Error would not cause a warning lamp to light up
Error code: 51 1B 61 00 00 00 00 01 28 30 ED 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00
================================================== ===========


Quote:
Originally Posted by SteveAZ
I know that is close to the deadline but don't recall the cutoff. Do you get D1, S1, M1 indications showing the gear you're in?
Reply With Quote
(#173)
Old
SteveAZ's Avatar
SteveAZ SteveAZ is offline
Demigod
 
Posts: 1,763
Join Date: Oct 2012
Car: 135i
Default 05-31-2013, 08:02 PM

Nope...that looks good...you're rockin the flash and that is the error code I was speaking of...everybody gets it. Don't sweat it.


Click on the banner to visit our online store....

To view our complete Stage 2 LPFP installation video click here
For questions, support, or to review logs...please email us at bmw.fuelkits@gmail.com
Check us out on Facebook!
Fuel-It! is a division of Superior Innovative Solutions LLC
Reply With Quote
(#174)
Old
v1ru3 v1ru3 is offline
New Member
 
Posts: 9
Join Date: May 2013
Car: 07 335i
Default 06-01-2013, 05:17 AM

thanks , I figured is not a huge issue.

Quote:
Originally Posted by SteveAZ
Nope...that looks good...you're rockin the flash and that is the error code I was speaking of...everybody gets it. Don't sweat it.
Reply With Quote
(#175)
Old
v1ru3 v1ru3 is offline
New Member
 
Posts: 9
Join Date: May 2013
Car: 07 335i
Default 06-02-2013, 03:03 PM

has anybody tried to correct this error with NCSExpert by doing this:

EGS_CSUM_MONITOR - CHECKSUM MONITORING FOR ELECTRONIC TRANSMISSION CONTROL (EGS)
nicht_activ

did it work?

Quote:
Originally Posted by v1ru3
thanks , I figured is not a huge issue.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2014, N54tech.com